Sat Mar 24, 2018 1:58 pm
Login Register Lost Password? Contact Us

ERROR:No component confirgured to run on this node

Topics related to recommendations or questions on the design for HPCC Systems clusters

Tue Sep 16, 2014 5:48 am Change Time Zone

I have installed the HPCC Server on a RHEL machine. While starting the server using this command - "sudo/sbin/service hpcc-init start", I am getting a "no component configured to run on this node error"

Can you please help me resolving this problem

Posts: 25
Joined: Thu Aug 29, 2013 7:56 am

Tue Sep 16, 2014 1:05 pm Change Time Zone

Hi Shank,
I relayed your report to our HPCC team.

It sounds like a localhost issue in the config.
Do you have multiple interfaces on the box?

Try using the actual IP of the interface you want to use..(just guessing here) in the environment.xml.

The actual config the system uses is in /etc/HPCCSystems/environment.xml .

Use configmgr (start in /opt/HPCCSystems/sbin/configmgr and going in the browser to the IP:8015) to edit the one in /etc/HPCCSystems/source/environment.xml and pushing it to /etc/HPCCSystems/environment.xml

If that fails uninstall the rpm

Code: Select all
rpm –e $(rpm –qa|grep hpcc)

and re-install


Community Advisory Board Member
Community Advisory Board Member
Posts: 975
Joined: Wed Jun 29, 2011 7:13 pm

Tue Sep 16, 2014 1:11 pm Change Time Zone

Selecting an alternate NIC is discussed here: viewtopic.php?t=1420&p=6220#p6220

Gleb Aronsky
Posts: 22
Joined: Fri Feb 10, 2012 1:49 pm

Return to Clustering

Who is online

Users browsing this forum: No registered users and 1 guest