Thu Aug 18, 2022 6:55 pm
Login Register Lost Password? Contact Us

Please Note: The HPCC Systems forums are moving to Stack Overflow. We invite you to post your questions on Stack Overflow utilizing the tag hpcc-ecl (https://stackoverflow.com/search?tab=newest&q=hpcc-ecl). This legacy forum will be active and monitored during our transition to Stack Overflow but will become read only beginning September 1, 2022.



envgen roxieMulticastEnabled

Questions or comments related to Cloud Computing and the HPCC Systems Instant Cloud for AWS

Fri Sep 29, 2017 3:09 pm Change Time Zone

Hi,

I am trying to write an envgen script which disables multicast for roxie, but I keep getting this error:
Warning: unable to override RoxieCluster,@roxieMulticastEnabled/false as override option needs 3 valid values to override.


The script I have written is:
Code: Select all
sudo /opt/HPCCSystems/sbin/envgen \
-env $environmentfile \
-ipfile $ipfilename \
-supportnodes 1 \
-thornodes 1 \
-roxienodes 1 \
-override RoxieCluster,@roxieMulticastEnabled,false


I am wondering if there are other properties I need to override in order to change this setting.

Thanks,
Katie
k8enorton
 
Posts: 1
Joined: Wed Sep 06, 2017 1:38 pm

Wed Oct 18, 2017 5:25 pm Change Time Zone

buildSet is "roxie" instead of "RoxieCluster"
ming
 
Posts: 32
Joined: Wed Dec 18, 2013 12:38 pm

Thu Oct 19, 2017 12:33 pm Change Time Zone

The name you want just to the left of ",@" is the name of the appropriate BuildSet. In your case that would be "roxie". If you want to override a ThorCluster parameter, the BuildSet name is "thor".
tlhumphrey2
 
Posts: 260
Joined: Mon May 07, 2012 6:23 pm


Return to Cloud

Who is online

Users browsing this forum: No registered users and 1 guest