Sat Jul 02, 2022 6:24 pm
Login Register Lost Password? Contact Us

Please Note: The HPCC Systems forums are moving to Stack Overflow. We invite you to post your questions on Stack Overflow utilizing the tag hpcc-ecl (https://stackoverflow.com/search?tab=newest&q=hpcc-ecl). This legacy forum will be active and monitored during our transition to Stack Overflow but will become read only beginning September 1, 2022.



INDEX plugin doesn't work and it throws error

Questions and comments related to the Pentaho Kettle and Spoon plugins

Fri Jan 08, 2016 5:05 am Change Time Zone

Hi,

I tried to create an Index using the INDEX plugin available. But it is throwing error during the execution.

I tried to check the ECL code generated and i inferred that the attribute name which holds the Index definition is being generated as "index" and since its a keyword, error is being produced during the execution of the code.

ECL Code generated by the plugin is something like, index := INDEX(......); BUILDINDEX(index); which causes the error.

Is this an existing issue which needs to be fixed?
SuganthSelvan
 
Posts: 15
Joined: Wed Jul 15, 2015 7:34 am

Fri Jan 08, 2016 5:15 pm Change Time Zone

Please direct these issues to GitHub so that can be better tracked:https://github.com/hpcc-systems/spoon-plugins

Thank You!
bforeman
Community Advisory Board Member
Community Advisory Board Member
 
Posts: 1006
Joined: Wed Jun 29, 2011 7:13 pm


Return to Pentaho Kettle

Who is online

Users browsing this forum: No registered users and 1 guest

cron