Tue Oct 26, 2021 12:15 am
Login Register Lost Password? Contact Us


Login Issue

Topics specific to the use of the ECL IDE

Thu Sep 08, 2011 4:30 pm Change Time Zone

Hi,

I am one of admin for a HPCC cluster. I was able to login thourgh browser and see all the properties Enterprise Service Platform. But when I try log into ECL IDE the following error was returned "SOAP 1.1 Fault: SOAP-ENV: Client(no subcode) *Validation constraint violation: tag name or namespace". I have no clue what's going on. as mentioned above my ID/password is working in the browser session.

Can you please help?

Thanks
Durai
Durai
Community Advisory Board Member
Community Advisory Board Member
 
Posts: 24
Joined: Thu Jun 23, 2011 2:50 pm

Thu Sep 08, 2011 5:22 pm Change Time Zone

It looks like you are either using a new OSS IDE with an old server or an old IDE with a new OSS server (if you provide version numbers I can verify).

The latest version of IDE (6.0.1.6) is able to target both.

Gordon
gsmith
 
Posts: 290
Joined: Thu May 12, 2011 9:40 am

Mon Nov 21, 2011 3:30 pm Change Time Zone

I am having trouble to login during first time ECLIDE configuration. After successfully downloading VM Image and installing ECLIDE, i was getting the below error message when i entered correct IP address and demo username and password.How can i resolve the login issue? Thanks for any help that could resolve my issue.
1003: Unable to communicate with server.
sivaji
 
Posts: 1
Joined: Mon Nov 21, 2011 3:27 pm

Mon Nov 21, 2011 3:38 pm Change Time Zone

First check that you can reach the server by opening a web browser and navigating to the Ecl Watch page:
"http://XXX.XXX.XXX.XXX:8010/"

Assuming you can - double check the IP address entered in the configuration page (it should be the same IP that worked in the web browser (with no ports, http, spaces etc.)

Gordon.
gsmith
 
Posts: 290
Joined: Thu May 12, 2011 9:40 am


Return to ECL IDE

Who is online

Users browsing this forum: No registered users and 1 guest