Fri Dec 03, 2021 6:36 pm
Login Register Lost Password? Contact Us


Shortcut keys stop working in ECL IDE

Topics specific to the use of the ECL IDE

Wed Aug 12, 2015 11:26 am Change Time Zone

The issue that was fixed had very specific steps to reproduce (switching tab to the Graph page did it if I remember correctly) - if you have similar steps please post them here and I will take look.
gsmith
 
Posts: 290
Joined: Thu May 12, 2011 9:40 am

Mon Oct 05, 2015 10:04 pm Change Time Zone

Did more testing on this.
I confirmed on my own instance (my workstation, my installs, etc.) that your test does, in fact, generate the dropping of shortcut keys.

I used inline data, generated several workunits, single BWR window, hit "everything" in WU results, even ECL Watch and graphs within, except the ECL IDE Graph tab - all with no problems.
Only when I hit the ECL IDE Graph tab (not within ECL Watch) - it immediately killed shortcut keys.
This was with 4.2.2 ECL IDE.

I could *not* get the test to drop shortcut keys with ECL IDE v. 5.0.4-1.

I'll see if others near me see similar behavior, with 4.2.2. If so, then we have a workaround, until we get to another version.

(We're also seeing issues with graph controls... different story...)

Thanks for the help, Gordon.
jwilt
 
Posts: 56
Joined: Wed Feb 27, 2013 7:46 pm

Tue Oct 06, 2015 9:54 am Change Time Zone

Also you can use the 4.2.2 ClientTools with the 5.0.4 IDE (on a per config basis), which my help?
gsmith
 
Posts: 290
Joined: Thu May 12, 2011 9:40 am

Previous

Return to ECL IDE

Who is online

Users browsing this forum: No registered users and 1 guest