Sat Sep 18, 2021 5:18 am
Login Register Lost Password? Contact Us


Mismatch in major version number(4.2.4 v 3.6.1)

Topics specific to the use of the ECL IDE

Tue May 27, 2014 6:11 pm Change Time Zone

I have just installed the ECL plug-in for the eclipse IDE. Also, I installed the HPCC Client Tools version 4.2.4 for Mac OSX and the HPCC Graph Control for Mac OSX. I tried to output hello world ...OUTPUT('Hello, World');...and I received the following error: Mismatch in major version number(4.2.4 v 3.6.1). Does anyone know of a fix?
adidassler2011
 
Posts: 3
Joined: Tue May 27, 2014 5:44 pm

Wed May 28, 2014 5:55 am Change Time Zone

Sounds like you are using 4.2.4 Client Tools and a 3.6.1 Server.

The simplest solution is to just install the 3.6.1 Client Tools (alongside the 4.2.4 ones).

Another option is to upgrade your server to 4.2.4.

Note: I would be a little concerned about the 3.6.1 version, as official gold releases tend to be even numbered (3.6.2 for example).
gsmith
 
Posts: 290
Joined: Thu May 12, 2011 9:40 am

Thu May 29, 2014 2:16 am Change Time Zone

Thank you, I confirmed that the server is 3.6.1.
adidassler2011
 
Posts: 3
Joined: Tue May 27, 2014 5:44 pm


Return to ECL IDE

Who is online

Users browsing this forum: No registered users and 1 guest

cron