Tue Dec 07, 2021 5:26 am
Login Register Lost Password? Contact Us


SOAP Error

Topics specific to the use of the ECL IDE

Tue Dec 15, 2015 8:16 pm Change Time Zone

I am currently receiving the error in the attachment. Searching the forum for a solution was futile. Anyone have any suggestions of what's going on? Additionally, I am unable to process any data in the compiler.
(I am currently on the Advanced ECL lessons for context)
Thank you!
Brittney
Attachments
error.png
(10.9 KiB) Downloaded 1150 times
bmonroe
 
Posts: 3
Joined: Mon Dec 07, 2015 3:30 pm

Wed Dec 16, 2015 6:00 pm Change Time Zone

Quick question - what IDE version and what Server Version?
gsmith
 
Posts: 290
Joined: Thu May 12, 2011 9:40 am

Wed Dec 16, 2015 6:47 pm Change Time Zone

I'm also getting this message below which suggests mismatch of compiler and server. So I'm assuming these versions.
Attachments
Error1.png
(9.32 KiB) Downloaded 1135 times
bmonroe
 
Posts: 3
Joined: Mon Dec 07, 2015 3:30 pm

Thu Dec 17, 2015 5:15 am Change Time Zone

Assuming you have not manually installed some different client tools, your IDE will also be 5.4.2-1.

FWIW Both those warnings are normal:
The compiler warning is simply saying that your local compiler and the server side compiler are different version (which for a point release is fine 99.9% of the time).

The SOAP fault in this case happens when the IDE sends a request to the server, checking for the availability of the legacy remote repository, in the OSS releases you won't have one of those.
gsmith
 
Posts: 290
Joined: Thu May 12, 2011 9:40 am

Thu Dec 17, 2015 1:14 pm Change Time Zone

Ok, thank you!
bmonroe
 
Posts: 3
Joined: Mon Dec 07, 2015 3:30 pm


Return to ECL IDE

Who is online

Users browsing this forum: No registered users and 1 guest

cron