Sat Nov 27, 2021 12:11 am
Login Register Lost Password? Contact Us


Newbie question: unable to communicate with server

Topics specific to the use of the ECL IDE

Mon Apr 09, 2012 10:32 pm Change Time Zone

I'm trying to go through the tutorial for HPCC using the VM version of HPCC.

I've downloaded the VM and gotten a pulse from it; it gives me an IP address. Along the way I've given logins and passwords for VMWARE and HPCC. When the VM comes up it gives a login and password as 'hpccdemo', which works to get me to a linux prompt.

I add said IP address to the preferences in the ECL IDC, it prompts me for a login and password. I've added every one of the login/pw pairs I've had to enter up to this point, and I get an error: 'unable to communicate with server'.

Going to a browser and entering <ip>:8010 gets me 'web page cannot be displayed'.

Is there a step here that I'm missing?

Any help appreciated.

Thanks,
eric.scott
 
Posts: 16
Joined: Mon Apr 09, 2012 10:05 pm

Tue Apr 10, 2012 7:39 am Change Time Zone

Going to a browser and entering <ip>:8010 gets me 'web page cannot be displayed'.


This indicates it is a network issue (not an IDE issue), which probably means the network adapter used in VMWare is not playing nice.

FWIW I have my virtual machine configured with "Host-only" network adapters (which is fine for my usage) and the HPCC-Platform configures itself in the 192.168.X.Y range.

HTH,

Gordon.
gsmith
 
Posts: 290
Joined: Thu May 12, 2011 9:40 am

Tue Apr 10, 2012 5:11 pm Change Time Zone

Thanks. It looks like the problem comes from the fact that I was running on a VPN.
eric.scott
 
Posts: 16
Joined: Mon Apr 09, 2012 10:05 pm


Return to ECL IDE

Who is online

Users browsing this forum: No registered users and 1 guest

cron