Mon Dec 06, 2021 5:55 am
Login Register Lost Password? Contact Us


Strange error in ECL IDE

Topics specific to the use of the ECL IDE

Mon Aug 06, 2012 12:33 pm Change Time Zone

Hi,

I get this error while running an output('hello world) in my ECL IDE

WARNING: ESP Exception - CSoapResponseBinding: 2012-08-06 12:20:34 GMT: Cannot open workunit L20120806-174732. (D:\hpccsystems\src\eclide\comms\Dali.cpp, 1014) SoapUtil.h(419).

Also: while i start my ECL IDE i get a pop up saying "compiler options specified are invalid". clicking ok on the pop up just opens the ECL IDE.

Dont have any clue on how to solve/debug it? Any kind of help is appreciated.

Thanks
Divyanshu
divyanshu
 
Posts: 2
Joined: Mon Aug 06, 2012 12:26 pm

Mon Aug 06, 2012 2:36 pm Change Time Zone

The strange error is a direct result of the invalid compiler options.

Start the IDE and on the login window press "preferences". Select the compiler tab and press the "Reset" button.

If the Compiler/Working folder/ECL Folders don’t auto fill, then it sounds like the environment variables weren’t set during the install process. Try re-installing and rebooting prior to executing the IDE.

FYI the environment folders should look something like:
HPCCBIN=C:\Program Files (x86)\HPCC Systems\HPCC\bin\ver_3_6\
HPCCECL=C:\Users\Public\Documents\HPCC Systems\ECL\
gsmith
 
Posts: 290
Joined: Thu May 12, 2011 9:40 am

Tue Aug 07, 2012 6:44 am Change Time Zone

Thanks a lot!! Working fine now. :)
divyanshu
 
Posts: 2
Joined: Mon Aug 06, 2012 12:26 pm


Return to ECL IDE

Who is online

Users browsing this forum: No registered users and 1 guest

cron