Tue Aug 16, 2022 9:48 pm
Login Register Lost Password? Contact Us

Please Note: The HPCC Systems forums are moving to Stack Overflow. We invite you to post your questions on Stack Overflow utilizing the tag hpcc-ecl (https://stackoverflow.com/search?tab=newest&q=hpcc-ecl). This legacy forum will be active and monitored during our transition to Stack Overflow but will become read only beginning September 1, 2022.

Not able to check in the file

Topics specific to the use of the ECL IDE

Tue Jan 15, 2013 3:03 pm Change Time Zone

I'm having a file with 4100 lines of code, for some reason I'm not able to check in this file.

I tried to rename the existing file and inserting a new file and copying the content to it. I tried it in all the possible ways which I know.

When I try to save the file it shows that it is trying to save but nothing is saved at the end. When I close to close the window it asks to save the file even If i click save it doesn't save. Even I can't close the file.

I closed ECL Ide and re-opened even after I see the same behaviour. I tried the same scenario after rebooting the machine but no luck.

Can some help me in providing the solution for it?.
Posts: 1
Joined: Tue Jan 15, 2013 2:54 pm

Wed Jan 16, 2013 11:51 am Change Time Zone

Can you look in the "error window" to see if there is any additional information displayed?
You may need to talk with Ops to get someone to check your WsAttibutes ESP service log to see what is happening.
Posts: 291
Joined: Thu May 12, 2011 9:40 am

Return to ECL IDE

Who is online

Users browsing this forum: No registered users and 1 guest