Wed Nov 20, 2019 4:33 am
Login Register Lost Password? Contact Us


Failure to connect to the ESP for a new AWS Cluster

Questions or comments related to Cloud Computing and the HPCC Systems Instant Cloud for AWS

Tue Apr 30, 2019 11:35 am Change Time Zone

Hi there,

I have tried to launch two different clusters in different regions. Both appear to be initialised OK.

I launched them from the hpccsystems.com site and can see them running OK in AWS.

However, any attempt to access the ESP on port 8010 for returns a server failure error.

Are the default security groups being created OK or am I missing a step in the process.
Happy to provide more information if anyone has any ideas
All the best
Mark
mwilmshurst
 
Posts: 2
Joined: Tue Apr 30, 2019 11:31 am

Thu May 09, 2019 5:45 pm Change Time Zone

Hi Mark,

Sorry for the delay in reply, did you ever get this issue resolved?

Regards,

Bob
bforeman
Community Advisory Board Member
Community Advisory Board Member
 
Posts: 986
Joined: Wed Jun 29, 2011 7:13 pm

Mon May 13, 2019 7:29 am Change Time Zone

Hi Bob,
Yes I did, thanks - Franz Nisswandt managed to help me debug the problem.

The ESP Page was being blocked by a particular VPN server in the UK. When I rerouted my connection to a US based server the connection was allowed.

On a separate point, is it possible to launch a smaller (Optional) AWS server instance. The current default is a Large and costs quite a bit for R&D,
Thanks again
Mark
mwilmshurst
 
Posts: 2
Joined: Tue Apr 30, 2019 11:31 am


Return to Cloud

Who is online

Users browsing this forum: Bing [Bot] and 0 guests